Fehler beim erstellen von Seiten | Forum

Position: Forum » Support » Allgemein
zillo Sep 5
Hallö,


Wenn ich eine neue Seite über´n Admin Bereich erstelle gibt es Fehler bei der Darstellung.


Zeigt immer „base+local_page_title_page_4373847“ an. Könnt ihr helfen??


Habe nichts verstellt. vermute fehler beim SEO panel

Team
Leo Sep 6
Es handelt sich dabei um einen Sprachwert, den du über den Administrationsbereich hinzufügen kannst.
zillo Sep 7

erstellt sich immer automatisch.


wenn du eine Seite erstellst gibst du deine Daten ein wie title linkadresse und Text oder Code. wenn alles fertig ist. klickst du auf ok oder speichern. dann klickst wieder auf den Button den du grade erstellt hast und dann kommen die komischen Codes:


base+local_page_title_page_4373847


aber ich schau nochmal

Team
Leo Sep 12
Diese "komischen Codes" entstehen immer dann, wenn für diesen Sprachwert kein Inhalt existiert. Es sind somit Referenzen auf Sprachwerte. Das ist oft der Fall, wenn du eine multilinguale Website betreibst und eine Seite in einer bestimmten Sprache erstellst. Für die andere Sprache gibt es dann keine Übersetzung in den Sprachwerten und es wird die Referenz angezeigt. Du kannst sie im Administrationsbereich übersetzen und fortan wird der gewünschte Text anstelle der Referenz dargestellt.
zillo Sep 22
ja aber wenn ich auf deutsch schreibe sollte auch deutsch ausgegeben werden von deutsch auf englisch hätte ich es ja noch verstanden
Team
Leo Sep 22

Zitat von zillo wenn ich auf deutsch schreibe sollte auch deutsch ausgegeben werden
Da hast du Recht. Wird der Sprachwert denn in die Datenbank übernommen, kannst du ihn dort also wiederfinden?