Update auf 1.8.1 Seite geht nicht mehr | Forum

pikar Jan 19 '16
Hallo habe meine Zweite Seite nun auch auf 1.8.1 gebracht nach dem Update geht nun nichts mehr weder der Admin noch der User bereich

es kommt nur diese Fehlermeldung...

Parse error: syntax error, unexpected '[', expecting ')' in /home/www/web204/html/oxw/ow_libraries/vendor/guzzlehttp/promises/src/functions.php on line 41

habe das Update noch mal drüber laufen lassen hat aber auch keine änderung gebracht...


pikar Jan 23 '16
hallo

hab nun das update noch mal gemacht, seite läuft so weit,

nur einen fehler hat es noch, wenn ich auf plugin update gehe kommt beim update folgenden fehler meldung

OW Debug - Warning Message: file_get_contents(https://storage.oxwall.org/get-item-info/?key=ads&developerKey=e547ebcf734341ec11911209d93a1054&build=9100) [function.file-get-contents]: failed to open stream: Connection refused File: /home/www/web204/html/oxw/ow_utilities/http_client.php Line: 51


OW Debug - Notice Message: Undefined variable: http_response_header File: /home/www/web204/html/oxw/ow_utilities/http_client.php Line: 51


Plugin-Update-Anfrage Plugin nicht gefunden

hab mir die datei angehsehen keine ahnung was da schief läuft, jemand ne idee?
pikar Jan 26 '16
hab das Problem durch Kontakt zu meinen Provider momentan lösen können 
Team
Leo Jan 27 '16
Bitte kurz beschreiben, wie die Lösung aussah, damit Benutzer mit demselben Problem ebenfalls eine Lösung finden können. Vielen Dank.
pikar Jan 28 '16
Hallo,

das ist schwer für mich da ich es nicht so genau weiß, ich habe meinen Provider angeschrieben das die Funktion nicht geht oder fehlt, er antwortete darauf nur er habe einen Sicherheitsport geöffnet und die Funktion müsste nun vorhanden sein, ich habe es getestet und es ging, kann leider nicht mehr dazu schreiben.