Update einzelner plugins über das FTP Interface | Forum

Position: Forum » Support » Allgemein
mmetzmac Feb 5 '13
Hallo, ich habe bei der aktuellen Version (1.5.1) das Problem, dass ich Plugins nicht updaten kann. Themes lassen sich leider auch nicht einspielen. Fehlermeldung: der User ist nicht berechtigt, Dateien zu überschreiben. Ich benutze KEIN cPanel und die gleichen FTP Zugangsdaten funktionieren mit einem Normalen FTP Client. Ich weiß hier echt nicht mehr weiter.


Gruß

Metzi

Team
Leo Feb 5 '13
Hallo Metzi,

leider erscheint diese Fehlermeldung immer wieder bei Nutzern, was damit zusammenhängt, dass Oxwall den FTP-Nutzer nicht als FTP-Nutzer ansieht, der berechtigt ist, bestimmte Dateien zu überschreiben.
Ich habe selbst schon die Erfahrung gemacht, dass dies von Webhosting-Provider zu Webhosting-Provider verschieden ist - beim einen funktioniert es, beim anderen nicht.

Nun aber zu deinem Problem: Du kannst die Plugins und Themes auch direkt per FTP-Software hochladen, d.h. du lädst die Plugins und Themes direkt ins richtige Verzeichnis hoch und überschreibst dabei die nötigen Dateien, falls nötig (z.B. bei einem Plugin-/Theme-Update).
Weitere Informationen erhälst du auch unter https://docs.oxwall.org/install:update.