weiße seite nach deaktivieren von photos.... | Forum

Position: Forum » Erweiterungen » Plugins
gami1976 Jul 27

hi,

ich habe ein problem mit dem plugin photo :-( wenn ich photo deaktiviere bekomme ich eine weiße seite. kann diese nur noch in der datenbank aktivieren. Problem ist ich bekomme im menü Photos nicht mehr angezeigt. Woran kann das liegen?


mike

Team
Leo Jul 27

Schau bitte mal in deine Error-Logs, sowohl die von Oxwall als auch die vom Server. Tauchen dort Einträge mit Bezug zu diesem Problem auf?


Hast du das Plugin manuell verändert?


Existiert der Seiteneintrag noch im Administrationsbereich unter "Pages"?

Team
Leo Jul 27
Systemmeldung: Dieses Thema wurde aus dem Forum "Allgemein" verschoben.
gami1976 Jul 27
in den error logs finde ich nichts. geändert habe ich auch nichts am plugin. Und in "Pages" mußte ich es manuell eingeben.
Team
Leo Jul 28
Erhältst du die weiße Seite nur beim Aufrufen der Fotoseite oder bei allen Seiten?
gami1976 Jul 28
bei allen Seiten, nach der Deaktivierung. Selbst der admin Bereich geht nicht mehr. Aktivierung des Plugin nur noch über die Datenbank möglich
Team
Leo Jul 28
Das lässt sich ohne weitere Infos leider schlecht beurteilen. Gibt es auch in den Serverlogs keine Infos? Hat das Plugin bestimmte Abhängigkeiten zu anderen Plugins?
gami1976 Aug 10

Hi leo habe jetzt eine error Meldung:


[Fri Aug 10 14:58:24 2018] [ow_core_log] [Exception] Message: SQLSTATE[23000]: Integrity constraint violation: 1052 Column 'entityId' in where clause is ambiguous File: /var/www/GB/htdocs/*****/ow_core/database.php Line:723 Trace: [#0 /var/www/GB/htdocs/*****/ow_core/database.php(723): PDOStatement->execute() | #1 /var/www/GB/htdocs/*****/ow_core/database.php(414): OW_Database->execute('SELECT `r`.`ent...', Array) | #2 /var/www/GB/htdocs/*****/ow_system_plugins/base/bol/rate_dao.php(164): OW_Database->queryForList('SELECT `r`.`ent...', Array) | #3 /var/www/GB/htdocs/*****/ow_system_plugins/base/bol/rate_service.php(170): BOL_RateDao->findMostRatedEntityList('photo_rates', 0, 12, Array) | #4 /var/www/GB/htdocs/*****/ow_plugins/photo/bol/photo_service.php(208): BOL_RateService->findMostRatedEntityList('photo_rates', 0, 12, Array) | #5 /var/www/GB/htdocs/*****/ow_plugins/photo/mobile/components/photo_list.php(64): PHOTO_BOL_PhotoService->findPhotoList('toprated', 1, 12, Array, 'preview') | #6 [internal function]: PHOTO_MCMP_PhotoList->__construct('toprated', 12, Array) | #7 /var/www/GB/htdocs/*****/ow_core/ow.php(492): ReflectionClass->newInstanceArgs(Array) | #8 /var/www/GB/htdocs/*****/ow_system_plugins/base/controllers/ajax_loader.php(50): OW::getClassInstanceArray('PHOTO_MCMP_Phot...', Array) | #9 [internal function]: BASE_CTRL_AjaxLoader->component(Array) | #10 /var/www/GB/htdocs/*****/ow_core/request_handler.php(250): ReflectionMethod->invokeArgs(Object(BASE_MCTRL_AjaxLoader), Array) | #11 /var/www/GB/htdocs/*****/ow_core/request_handler.php(226): OW_RequestHandler->processControllerAction(Object(ReflectionMethod), Object(BASE_MCTRL_AjaxLoader)) | #12 /var/www/GB/htdocs/*****/ow_core/mobile_application.php(106): OW_RequestHandler->dispatch() | #13 /var/www/GB/htdocs/*****/index.php(76): OW_MobileApplication->handleRequest() | #14 {main}]


Danke für deine Hilfe.


Micha



Zuletzt bearbeitet von Leo Aug 10
Team
Leo Aug 10
Dein Foto-Plugin ist jetzt aber aktiviert, oder?
gami1976 Aug 11
Ja ist aktiviert.
Team
Leo Aug 11
Wir versuchen dir zu helfen, was es mit der weißen Seite auf sich hat. Diese erscheint laut deinen Angaben nur dann, wenn du das Foto-Plugin deaktivierst. Ich benötige daher eine Fehlermeldung, wenn das Plugin deaktiviert ist, um dir sagen zu können, warum die weiße Seite erscheint. Mit installiertem Plugin macht das nicht viel Sinn.